DNS Issue on some customer websites
Incident Report for JHE IT
Resolved
This incident has been resolved.
Posted Sep 02, 2024 - 14:06 UTC
Update
Resolved.
Posted Sep 02, 2024 - 14:05 UTC
Update
Resolved.
Posted Sep 02, 2024 - 14:04 UTC
Update
Issue has now been resolved and all websites should be operational within the next 15 minuets. If you are still experiencing any issues please contact us support@jhe.co.uk or 03300432583 option 1
Posted Sep 02, 2024 - 14:00 UTC
Update
Engineers are working on the issue and some websites are starting to come back online.
Posted Sep 02, 2024 - 11:27 UTC
Investigating
We are currently investigating an issue with hosted websites and emails not working. This is due to a DNS issue.
Posted Sep 02, 2024 - 10:44 UTC
This incident affected: Web Server (JHE-WEB02).